Este es el mensaje que Apple ha lanzado un mensaje a todos sus usuarios: “Hay que actualizar sus sistemas operativos cuanto antes”.

Resultado de imagen de apple security breach

Apple ha lanzado una nueva versión de sus sistemas iOS, macOS, watchOS y tvOS para corregir un fallo de seguridad que permite ejecutar un código con privilegios en todos sus dispositivos.

Aunque la compañía de Tim Cook no ha revelado los problemas de seguridad para no dar pistas a los hackers, parece que esta vulnerabilidad permitiría tomar el control de los dispositivos de Apple.

El fallo de seguridad afecta a todos los iPhone 5 y sus versiones posteriores, a los iPad de cuarta generación en adelante, todos los modelos de Apple Watch, los iPod Touch de sexta generación. Además de las últimas versiones de las Apple TV y todos los Macs equipados con macOS Sierra.

También están disponibles los parches de seguridad para iTunes y iCloud en Windows. Apple recomienda la actualización cuanto antes de su firmware. Para ello es necesario una buena conexión Wi-Fi.

Ir a: Ajustes> General> Actualización de software.